Our spirit will never die

A friend has sent this to me. Watch it. It’s…. I can’t say. Just watch it and you’ll feel it.

http://www.youtube.com/watch?v=Jbr8LBR5k-8

ليه محدش بيحب شغله؟

مش عارفة ليه كل ما أتكلم مع حد من زمايلى ألاقيه مش مرتاح فى شغله

إما عشان طبيعة الشغل نفسها أى كلام، يعنى مثلا حد شغال customer service

أو عشان الناس هناك وحشين

أو عشان الشغل مرهق جدا

أو عشان مفيش تجديد فى الشغل وزهقوا خلاص

أو أو أو

نادرا لما بأقابل حد يكلمنى عن شغله بحماس كده وفرحة إنه ربنا أكرمه بالشغل ده ويقعد يعدد فى مزايا الشغل

شئ طبيعى إن من وقت للتانى هيبقى فى مشاكل فى الشغل، ومن وقت للتانى دى بتعنى من يوم للتانى

بس الحالة العامة إيه؟ هو ده المهم

مرة كنت باتكلم مع حد (مصطفى مصيلحى) وباسأله ليه كده؟ ليه مش كل واحد راضى باختياره؟

قاللى لأن أصلا مجتمعنا مفهوش ثقافة الاختيار، محدش بيفكر ويخطط لنفسه إنه عاوز يحقق كذا فيحققه فيبقى مبسوط. قليلين الناس دى

طيب لتانى مرة ليه مش بنختار؟

يعنى مثلا لو فكرنا فى اختيار التخصص بتاعنا بعد الثانوية العامة الأليمة

أنا أفهم مثلا إن واحد يجيب مجموع قليل فميلحقش الكلية اللى هو عاوزها

لكن واحد داخل طب أو هندسة اللى بيسموهم كليات قمة، يعنى هو مش مجبر – المفروض – على الاختيار ده

يبقى ليه مش مبسوط باختياره؟

وبعدين حتى لو مقدرتش لسبب من الأسباب إنى أحقق اللى كنت عاوزه، أو إنى أصلا مكنتش عاوز حاجة محددة

يبقى المنطق إنى أتكيف مع الوضع الحالى وأدور فيه على المميزات عشان أحبه

يا إما أغيره

لكن حالة ال (أهى عيشة وخلاص) اللى معظمنا عايشها دى عمرها ما هتخلينا نطلع لقدام

The parameter is incorrect

Some days ago, I was required to install the latest version of netbeans which is netbeans 6.5, so I’ve uninstalled my 6.1 version, downloaded 6.5 version and -oops- 6.5 version refused to be installed. It gives me an ugly, unhelpful popup message with the path of file and “the parameter is incorrect”. Whhhhy?

Trying to find an answer was unsuccessful. I thought that the problem is with this version, maybe it’s with vista, compatibility issues? I didn’t find an answer. I  thought that the file is corrupted and I was going to download it again. But just after clicking download button I thought “Maybe the problem is with the location of file?”. So, I moved the file to another partition and, surprisingly, it worked.

Here it is: the first partition, the one with the problem, is an ext3 partition created for my ubuntu. And to see it on Vista, I’ve used some software which I don’t remember now. Now, I think this was the source of problem. But why exactly? I’ll search about that.